Graphene show mobile Theme on Desktop PC

  • Tehaso

    #10102

    Hello Syahir,

    you´ve config my site with your mobile Theme, do you remember?

    Today i see, all Pages and Post show the mobile Page on Desktop PC. I´ve deaktivated the mobile switcher, the same Problem.

    Here is the site

    Admin

    Syahir Hakim

    #45367

    Hi Tehaso,

    This is most frequently caused by page caching plugins (eg. WP Super Cache, W3 Total Cache, etc.). Are you using any kind of caching plugin on your site?

    Tehaso

    #45368

    Yes i do, you installed WP Super Cache and “Any mobile Theme” Plugin. Previously I cachify used , but there were problems with the Graphene mobile Theme. you had helped me.

    Thanks Frank

    Admin

    Syahir Hakim

    #45369

    In WP Super Cache settings, go to the Advanced tab. In the Advanced section, tick the checkbox for “Mobile device support” and update the settings.

    Tehaso

    #45370

    Hello,

    it was already. I did it again, it works now!! What is the Problem, no idea?

    Thanks Syahir

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.