Graphene Options: Excerpts Display Options – Links Not Working – Still Displaying as NULL text only

  • ericsarts

    #5814

    Hi All,

    I’ve recently found that a site I am working on is not properly displaying links in the homepage panes. I found an older topic regarding this from about 8 months ago which said to add the <a> HTML tag to the Excerpts Display Options tab. I did, and out of desperation, also added <link> <a title> <href> and <a href> but none have worked.

    My links continue to display as “www.NULL…” and in text format only.

    The site in question is at http://www.findworklifebalance.com

    Any assistance is greatly appreciated. Thanks in advance.

    Prasanna SP

    #32715

    Do you have custom except for Why Martha Stewart Sucks post? If so, try removing it.

    ericsarts

    #32716

    Hello Prasanna,

    Thank you so much for your immediate response. I didn’t quite understand, however.

    Do you mean some sort of custom exception in the HTML of the page? I have only made global changes as far as I was aware. The post was entered by the blog writer, and I’m fairly certain she would not have any knowledge of making individual post customizations.

    Is there a specific place I should check for the exception you are referring to?

    Thanks again.

    Prasanna SP

    #32717

    Edit that post and check for a box called Excerpt below the edit post area. If it is not there, click on Screen Options at the top right corner of the page and select Excerpt. Then check for any content in the Excerpt box.

    cZBb5.png

    ericsarts

    #32718

    I checked. There are none, the box is empty. What are some other possibilities?

    Prasanna SP

    #32719

    Go to Graphene Options —> Display –> Excerpt Display Options and Uncheck Show full content in archive pages. Then open All category archive. Check if it shows link in excerpt on category archive.

    ericsarts

    #32720

    It does not. The links are still showing as “(http://www NULL.marthastewart NULL.com)” and “(http://doormet NULL.com/)”.

    Prasanna SP

    #32721

    Edit that post and check for correct HTML syntax. It should look like,

    cheese following <a href="http://www.marthastewart.com/">Martha Stewart’s</a> exacting recipe..

    on HTML editor

    ericsarts

    #32722

    Augh. I’ve entered it exactly as follows (only the first link has been changed, but still the same result):

    <img class="alignleft size-medium wp-image-1575" title="mac n cheese" src="http://www.findworklifebalance.com/wp-content/uploads/2012/09/mac-n-cheese-200x300.jpg" alt="" width="200" height="300" />I once made homemade mac 'n cheese following <a href="http://www.marthastewart.com/">Martha Stewart’s</a> exacting recipe. Yes, it tasted noticeably better than the boxed noodle kind, but was it really worth the effort when the <a title="Takeout Service - Doormat" href="http://doormet.com/" target="_blank">takeout</a> place down the street makes a truffle mac n' cheese that makes me swoon?

    Prasanna SP

    #32723

    That’s weird! Temporarily deactivate all plugins to see if any of them causing the issue.

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.