Graphene Mobile display errors on my mobile device

  • lunerunit

    #5062

    I’m not sure where to start with all the errors I’m having with graphene mobile. I just recently installed it but I find it harder to use than just using the graphene theme for mobile devices.

    Here are my troubles:

    1) On many pages images are repeated twice. Sometimes its the featured image, but sometimes there’s no featured image for that page so I don’t know why it’s doing that. I’m especially bothered by the home page.

    2)Some pages don’t load at all. Some menu buttons don’t work. Some pages don’t load with the proper scaling.

    3)What else? Ummm…It’s just not working for me.

    Here’s the website:

    http://ssh.pylonx.com/

    but I’ll be switching back to the graphene theme in the next couple hours unless you have some suggestions. I appreciate your help. Your forum and graphene theme is phenomenal. Maybe I’m just not configuring my settings right this time.

    Admin

    Syahir Hakim

    #30540
    Quote:
    1) On many pages images are repeated twice. Sometimes its the featured image, but sometimes there’s no featured image for that page so I don’t know why it’s doing that. I’m especially bothered by the home page.

    Go to Graphene Mobile Options > Display > Posts Display Options, and tick the “Hide automatic image at the top of posts” option.

    Quote:
    2)Some pages don’t load at all. Some menu buttons don’t work. Some pages don’t load with the proper scaling.

    Provide links to where the issues are happening so that we can take a look.

    lunerunit

    #30541

    Thanks for the super quick response! So your first suggestion worked.

    Here’s an example of a page not loading/menu button not working:

    http://ssh.pylonx.com/departments/action-sports-kalispell

    When I try to click on it from my mobile device, it just defaults back to the page I was on. I noticed this only happens with pages that have child pages.

    Here’s an example of a page that has a table that wont scale down to the screen size:

    http://ssh.pylonx.com/departments/action-sports-kalispell

    I realize the problem is probably in the table size but I’m not sure how to code the table to have a variable size to fit the page. (I’m a beginner).

    That’s about all I can find right now.

    Thanks again for you prompt response!

    Admin

    Syahir Hakim

    #30542

    Hurm.. did you have the mobile theme disabled currently? I just went to see the page but can only see the standard Graphene theme.

    lunerunit

    #30543

    I switched back to the graphene mobile theme. Thanks again for taking the time with this! I really appreciate it!

    Admin

    Syahir Hakim

    #30544

    You have too many menu items in the primary nav menu to fit the small screens of smartphones. Graphene Mobile allows you to set a different menu for the mobile display. Try grouping the menu items more broadly and use abbreviations so that the top-level menu items can fit the width of smartphones.

    By default, the mobile theme lists all the child pages of a page when that page is displayed, so you probably don’t need to include those child pages in the menu as well.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!