Graphene Mobile

  • Anonymous

    #5115

    HELP-HELP-HELP

    I just bought mobile

    Uploaded via FYP

    Added plugin

    BUT

    when it cam to adding the function.php I lost you completely. I went to editor and selected themes.funtion.php and inserted the code and got this error.

    Parse error: syntax error, unexpected T_IF in /home/deetozer/public_html/cosmeticsurgeryclinicforsale.com/wp-content/themes/graphene/includes/theme-functions.php on line 269

    I deleted what I had added and still had the error. I went to another site I have using graphene and completely copied the entire theme function.php then added it in place of the old one and I still get the error.

    I am at a loss.

    I know nothing about codes and functions and thought this would be easy. It is so easy for programmers to forget we are not coders so inserting things can mess us up. Yep, we are ignorant. How do I get my site back?

    Here is the entire code of that function/page/whatever it is called. Please fix it and highlight exactly where I am to add that function.php if I am even in the correct place. Sorry to be so dumb but that is why I use themes that real coders have written. You are talking to dummies here. OK at least I am… BTW I start college for this in a month but it will be a bit before I get past dummy.

    [code snipped by moderator]

    Anonymous

    #30715

    You don’t need to post your entire functions.php file. Just the error code will suffice. If you feel it is necessary to include your file (perhaps to save us time from navigating to your site and pulling it up), you may use pastebin.com and post the link here after you have submitted your code.

    1. Download a fresh copy of the theme, and re-upload the theme-functions.php (in the includes folder) file from that new copy. You can download a fresh one here:

    http://wordpress.org/extend/themes/graphene

    2. Once you upload the fresh file, check to make sure you are not receiving the error anymore.

    Then, either wait a little for Syhair to respond… or give me a few minutes to familiarize myself with the mobile app.

    But let’s first get your site operating normally again.

    Admin

    Syahir Hakim

    #30716

    If you’re using Graphene theme, you don’t need to add code to anything, it has already been taken care of for you.

    Mod

    Kenneth John Odle

    #30717
    Quote:
    Yep, we are ignorant.

    That is easily remedied.

    Anonymous

    #30718

    OK guys, did that and now have worse.

    I renamed the original function.php (at least I am not totally ignorant).

    I added the one from the newly downloaded theme.

    And now I have:

    Warning: require(includes/theme-webfonts.php) [function.require]: failed to open stream: No such file or directory in /home/deetozer/public_html/cosmeticsurgeryclinicforsale.com/wp-content/themes/graphene/functions.php on line 35

    Warning: require(includes/theme-webfonts.php) [function.require]: failed to open stream: No such file or directory in /home/deetozer/public_html/cosmeticsurgeryclinicforsale.com/wp-content/themes/graphene/functions.php on line 35

    Fatal error: require() [function.require]: Failed opening required ‘includes/theme-webfonts.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/deetozer/public_html/cosmeticsurgeryclinicforsale.com/wp-content/themes/graphene/functions.php on line 35

    Mod

    Kenneth John Odle

    #30719

    Try completely reinstalling the Graphene theme.

    Anonymous

    #30720

    Whew…it is back. Thanks guys; and I meant us end users are not as smart. Y’all rock. Thanks…

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!