Graphene Column Width and Sidebar Widget Area Not Aligning Correctly

  • llummus84

    #4583

    All of a sudden the alignment of our website is completely off. I have no idea what the problem is. http://www.grantparkpool.org

    Any help would be appreciated!

    dlett

    #28612

    I am having the same problem. Since I have not posted anything for the last several weeks, I left the issue for someone to look at. It appears only on the front page, which I use a static page for with a 3 column set up. I noticed that the last widget column is not in the content div. Also I am using a child theme.

    http://www.reasonmeetsfaith.com/inspirationalmatters/

    Please help, it is time for another post.

    Admin

    Syahir Hakim

    #28613

    @llummus84, did you modify any of the theme’s files in any way? It looks like the theme’s includes/theme-head.php file has been modified.

    @dlett, what files do you have in your child theme?

    dlett

    #28614

    I only have the functions and the style files in the child theme. Neither of them have anything in them. I have added some CSS to the Graphene interface.

    I cannot recall making any changes to the main theme. The problem occurred after I did an update and then updated some of my plugins. Thanks for your help Syahir.

    Mod

    Kenneth John Odle

    #28615

    @dlett

    You are probably having some kind of plugin issue, then. Try disabling them to see if the problem goes away. If it does, re-enable them one at a time to see which one is causing the issue.

    llummus84

    #28616

    Syahir, We haven’t modified the themes files at all. We haven’t touched the site in months except for a few additional posts. Any other suggestions?

    I tried Deleting the theme and reinstalling it, and we are having the same issue.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!