Return to Support

Graphene 1.9.4.1 Slider Disappearing, creating multiple homepages

Home Forums Graphene WordPress theme Support Graphene 1.9.4.1 Slider Disappearing, creating multiple homepages

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10055

    Just installed Graphene 1.9.4.1 earlier this week. Used it successfully with an earlier version and wanted to build another website. I created some text boxes, some posts, moved the slider to the bottom of page and then viewed my site. Problem is that slider didn’t appear. It was there when I added the theme and first visited the site. Second thing I noticed was although I had created 4 pages there were now two “home” pages. One I created and one that Graphene seemed to want to create with a collection of all my posts. still no slider.

    I am using Version 44.0.2403.125 m of Chrome as my browser. WordPress 4.2.4.

    I went to appeareance, themes, and deleted and then reinstalled Graphene. But to it changed nothing. Again it created a second home page and populated my 4-page website with 5 menu items and two of them read “home”.

    #45248

    ID10T error. LOL.

    Went to Customize/Static Front Page/ and changed front page to “HOME” and set to Static Front Page. This info is probably in the release notes somewhere but my y chromosome prevented me from reading them.

    #45249

    Lol, been there, done that.

    Moved to Support. Marking thread as resolved. You can do this yourself as well.

    Quote:
    I created some text boxes

    Just curious as to what you meant by “text boxes”.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.