Graphene 1.5.2 – Comment bug

  • Jos


    If you just post a comment it works fine but when you try to reply on a comment it is not shown.

    I know the comment is created successful because I can see it when I go to the wordpress dashboard and look at recent comments. It is just not visible any more.


    Kenneth John Odle


    Do you have comment moderation turned on? That would mean that you can see it from the dashboard but can’t see it on the post (until you approve it in the dashboard, that is).




    Yes moderation is turned on but I approved all comments.

    It has been working fine for months but now that I have updated to 1.5 I noticed that I couldn’t see comments that are a reply on a other comment.



    Did some more tests and it seems I have this problem not everywhere.

    When I try it at a new post with only 10 comments it works fine but an older post with currently 216 comments is doesn’t work.

    Any idea what may cause this?


    Kenneth John Odle


    Check your threaded comments options, maybe.


    Syahir Hakim


    What’s your site URL? And also, try switching to the TwentyTen (or TwentyEleven) theme and see if it works.



    The url is

    Threaded comments options are OK because the comments are working fine for some posts. Found only one post so far were it didn’t work (the one that has 200+ comments).

    This is the direct link to the post where the nested comments don’t work any more:

    I’ll try the other theme now to see if I have the same problem there.



    It is working fine when I use the theme “Twenty Ten 1.2”.

    When I switch back to “Graphene 1.5.2” it stops working.



    Found an other post where the nested comments aren’t working. Not sure if the amount of comments is related to the issue but the post has a total of 90 comments.


    Syahir Hakim


    Hurm.. there’s an issue with the comments/pings tabbing with the new versions. Try updating the theme’s functions.php file with this updated one here:

Viewing 10 posts - 1 through 10 (of 14 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.