googlebot problem

  • hueskye

    #5605

    Hi everybody;

    I am using a pluin called googlebot bling.

    It basically sends me an email everytime googlebot visit my homepage.

    However –

    lately googlebot is encountering a 500 error – it already resulted in 50 denials of acces in webmasters tools, and i know there is more of it – my amount of visits per day fell from 200 to 0 within 4 days.

    Now I know that 500 is a server error, but I have another wordpress page on my server, with another theme, and googlebot may acces the site, so i dont think that’s just server error.

    Basically none of googlebots may access my site, and everytime they try to o that, i get a message in webmasters tools saying:

    Unreachable page:

    URL: http://skimind.pl/
    Date: Sunday, September 2, 2012 2:04:50 PM PDT
    Googlebot Type: Web
    Download Time (in milliseconds): 2578
    HTTP/1.1 500 Internal Server Error
    Date: Sun, 02 Sep 2012 21:04:50 GMT
    Server: Apache/2
    X-Powered-By: PHP/5.2.17
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    X-Pingback: http://skimind.pl/xmlrpc.php
    Set-Cookie: PHPSESSID=tdqdkjpkd0c19gpbpolt2de5f2; path=/
    Vary: Accept-Encoding,User-Agent
    Content-Encoding: gzip
    Content-Length: 13856
    Connection: close
    Content-Type: text/html; charset=UTF-8

    moreover – rich snippets to my blog had been blocked because of this error.

    Now considering this, I believe this might be a theme error. Does anybody have an idea how can I solve this mystical 500 error for googlebot? Casual users may visit the site. Access is denied only to googlebot.

    Mod

    Kenneth John Odle

    #32307

    Have you checked the plugin documentation to see if this is discussed there?

    Admin

    Syahir Hakim

    #32308

    Do you have access to the server error log? More details regarding the specific error that caused the “500 Internal Server Error” response is usually available from the error log. Without that, we can’t do much.

    hueskye

    #32309

    @Kenneth – no I havent;

    @Syahir – you are always so helpful:) I just checked the apache error logs and they say that the plugin keeps on creating errors just for googlebot.

    So dear forum users; if your site is falling like hell in analytics, and you do use Google Bot Bling by Chrostopher Ross, simply turn it off until he finds a solution 🙂

    Aain guys, thanx for you help

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!