Google Crome freeze every time when i click on Graphene options

  • Marketing Master

    #5234

    Every time when I click on Graphene options in Crome, browser freeze (the following page have become unresponsive). When I clear cookies and history works fine, but only the first time, next time friezes again. With Explorer, Firefox and Safari works fine (loading time at least 5 seconds). Any suggestions?

    Mod

    Kenneth John Odle

    #31236

    Umm….Chrome does some things in a very strange manner (such as printing), but only sometimes.

    The usual solution if you have a browser-specific problem is to restart the browser in safe mode and see if that eliminates the problem. If it does, then one of the plugins or addons you have installed is causing the problem.

    Unfortunately, Chrome doesn’t have a safe mode. The closest you can come is an incognito window. So open one of those and see if this problem persists.

    If it does, try Chrome on a different computer.

    Marketing Master

    #31237

    I disable (not delete) all plugins but issue is the same. In incognito works fine.

    Mod

    Kenneth John Odle

    #31238
    Quote:
    I disable (not delete) all plugins but issue is the same. In incognito works fine.

    It sounds like one of the plugins is the issue.

    Simple yet drastic solution: disable and delete all plugins and extensions from Chrome. (Or just reinstall it.)

    Time-consuming, yet far less drastic solution: delete plugins one at a time to find out which one is causing the problem. In WordPress, installed but not activated plugins can sometimes still cause issues. The same may be true of Chrome.

    You will need to choose one of these.

    Of course, you could always use Opera or Firefox, but I know how attached people get to their browsers.

    Marketing Master

    #31239

    I remove all widget and clear cookies and history. The issue is the same (after some time- about 10 times opening Graphene options). When I clear cookies and history again, then is OK for a while, but then freezes again.

    Lets forget this.

    Thx, BR

    Mod

    Kenneth John Odle

    #31240

    You might want to try a clean reinstall.

    Adrianw

    #31241

    Same problem.

    Latest version of Chrome freezes when I load the Graphene options page (on Graphene 1.7.3 and 1.8)

    Safari works fine.

    I’m running a MacBook Pro with Snow Leopard.

    I’ll try turning off Chrome extensions and activating the WordPress debug option and see if that helps.

    Adrianw

    #31242

    Tried Chrome incognito mode.

    It doesn’t hang on entry to Graphene Options, but when I clicked on the Advanced tab and tried to change an option, then it did freeze even in incognito mode.

    Adrian

    Marketing Master

    #31243

    I also try reinstall, clear all possible history’s and there isn’t any changes. I’m also using Firefox, IE and Safari and they work fine.

    I didn’t upgrade Graphene yet.

    Marketing Master

    #31244

    Reason for freezing (for me) was Ultimate TinyMCE plugin. I remove this plugin and now everything works fine.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.