Return to Support

genericons not loading in production

Home Forums Graphene WordPress theme Support genericons not loading in production

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8770
    losgaz
    Member

    On my localhost the Genericons are loading properly, but on the production server they will not load (IE or FF). Error message in FF is

    Quote:
    downloadable font: download failed (font-family: “Genericons” style:normal weight:normal stretch:normal src index:1): status=2147746065

    source: https://www.lewesoperatic.co.uk/bar_man/wp-content/themes/graphene/fonts/genericons/genericons-regular-webfont.woff

    downloadable font: download failed (font-family: “Genericons” style:normal weight:normal stretch:normal src index:1): status=2147746065

    source: https://www.lewesoperatic.co.uk/bar_man/wp-content/themes/graphene/fonts/genericons/genericons-regular-webfont.woff

    downloadable font: no supported format found (font-family: “Genericons” style:normal weight:normal stretch:normal src index:4)

    source: (end of source list)

    I have tried disabling all pluguns – no change.

    Any thoughts please? I would really like to get in production soon.

    #42130
    Luko
    Member

    Any link to site?

    Did you copy/paste entire style.css into child-theme style.css?

    It’s hard to tell without looking to actual site…

    #42131
    losgaz
    Member

    In my child theme I use @import.

    The icons fail to load even using the main Graphene theme.

    I have just tried using the font load from the Twenty Fourteen theme (pasted into the Graphene style.css and amended the path) and that seems to works fine. This should be ok until of course there is a Graphene update.

    The site is http://www.lewesoperatic.co.uk/, but unfortunately this is not using Graphene yet as more work to do before it’s ready.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.