function.php error version 1.4

  • sharonmiranda

    #1414

    On Wp 3.2 multisite, upgraded Graphene by uploading files. Pages now askew with the following at the top.

    Warning: implode() [function.implode]: Invalid arguments passed in /home/cultured/public_html/wp-content/themes/graphene/functions.php on line 614

    Warning: Invalid argument supplied for foreach() in /home/cultured/public_html/wp-content/themes/graphene/functions.php on line 610

    Warning: implode() [function.implode]: Invalid arguments passed in /home/cultured/public_html/wp-content/themes/graphene/functions.php on line 614

    Mod

    Kenneth John Odle

    #15691

    Moved to support. Please take some time to read the rules.

    Admin

    Syahir Hakim

    #15692

    I don’t see any warnings on your site. Can you point us to where the warning is?

    Jestdie

    #15693

    I’m having the same prob.

    http://bakascans.jestdie.info/home/

    Admin

    Syahir Hakim

    #15694

    Jestdie, the link you provided redirected to a forum.

    Jestdie

    #15695

    My apologies I forgot to turn off, force login.

    Please try again.

    ~edit

    Image of errors. You have to copy and paste link.

    http://jestdie.info/error.PNG

    Admin

    Syahir Hakim

    #15696

    Seems like one of the colour options in your site has an invalid value. Try checking them, particularly the one for the block button. Colour codes should be in either of these formats: #fff or #ffffff.

    Jestdie

    #15697

    Color Options:

    http://jestdie.info/Capture1.PNG

    http://jestdie.info/Capture2.PNG

    I have tried to uninstall the theme and reinstall.

    It didn’t work and all the color options were still there.

    ~edit~

    Thank you very much you were right on the spot, the button code was 00000 it was missing a 0 thank you once again.

    I love your theme and the support you have given me.

    Admin

    Syahir Hakim

    #15698

    I can’t view any of your screenshots. It shows the Forbidden error each time.

    Try clicking on the “Clear” link beside the colour options, and then save the settings. That should revert the colour settings to their default values.

    Jestdie

    #15699

    all my links are protected you have to copy and paste them into adress bar or hit the refresh button after clicking on a link,

    But as to the edit above I have found the error, it was just how you said thank you once again.

    So now i do have one more question do you have a place for me to donate to your theme?

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!