Full Width Slider Problems

  • Tiga

    #8085

    I apologize for posting what may be yet another question about how to get the slider to work in my Graphene child theme, but after having read several different posts concerning it and trying the various bits of CSS offered, I still cannot get mine to work, i.e., become full screen and display images properly.

    I have read this thread here, but none of it worked for me.

    https://forum.graphene-theme.com/graphene-support/full-width-slider-problem

    To restate and clarify:

    I want my slider to display images full size (960x400px) across the width of my page. I have set the slider to full width and the height to 400 in the Graphene Options, as well as set the “Slider Display Style” to “Background and Excerpt.” There still seems to be 20px of padding (margin?) on either side of my slider that I would like to eliminate. When I inspect my slider in Firebug, I see that in the div:

    <div class="featured_slider clearfix bgimage-excerpt horizontal-slide full-sized">

    that if I disable the CSS settings for:

    #content .featured_slider, .container_16 #content .slider_post {
    width: 940px;
    }

    and

    .full-width-slider .featured_slider {
    margin: 0 10px 20px;

    it returns the desired result.

    But I cannot see where to adjust the width to 960px.

    Sorry to retread an old problem, but I am new at this and still getting the ropes. Many thanks for any help.

    Tiga

    Admin

    Syahir Hakim

    #40288

    Try adding this to the theme’s Custom CSS option:

    #content .featured_slider,
    .container_16 #content .slider_post {
    width: 100%;
    }
    .full-width-slider .featured_slider {
    margin: 0 0 20px;
    }

    Tiga

    #40289

    This fixed the width problem. There are still some other issues that I will have to tinker with… Thanks for your help, Syahir. You’re so generous with your efforts. Many, many thanks.

    Admin

    Syahir Hakim

    #40290

    Marking thread as resolved. You can do this yourself as well.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.