Return to Support

Full Posts on Front Page

Home Forums Graphene WordPress theme Support Full Posts on Front Page

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #775
    elvirafuchs
    Member

    Hey!

    I’ve recently updated my graphene theme and everytime I UNDO the *show excerpts in front page* (because I want the whole posts to be shown on the front page), the whole page with all my posts starts flying around (slider disappears, weird empty space at the top of the page, footer width = 100%, widgets even under the footer).

    http://www.elvirafuchs.at/

    How can I fix this?

    #13517
    elvirafuchs
    Member

    anyone?

    I really would like to keep this great theme… if it works πŸ˜‰

    #13518
    Kim
    Member

    Well here “whole” posts are shown on my frontpage πŸ™‚

    Have You checked full posts are shown here:

    http://www.elvirafuchs.at/wp-admin/options-reading.php

    And Hope You forgive me: Is it a Child Theme πŸ™‚

    Kim

    #13519
    elvirafuchs
    Member

    ye I’ve checked that… and no, it’s not a child theme – should it be? πŸ˜‰

    thanks for answering!!! πŸ˜€

    #13520
    Kim
    Member

    Regarding Child Theme:

    As with all WordPress Themes, it is very important to make a Child Theme.

    And why it is so, You are free to read these links:

    https://forum.graphene-theme.com/topic/how-to-modify-the-theme-using-a-child-theme#post-54

    http://codex.wordpress.org/Child_Themes

    http://op111.net/53/

    First You must have a working site!

    Maybe temporarily choose another theme, say Twenty-Ten.

    Install Graphene Theme. Make a Graphene Child Theme and

    Your changes goes in the Child Theme. Ask If You need help?

    Kim

    #13521
    elvirafuchs
    Member

    Hey again!

    Last week was a little stressful, but I finally managed to make the child-theme, but still – I couldn’t find out, what’s wrong. Whenever I undo the *show excerpts on front page*-button, the whole page crashes πŸ™

    And I have absolutely no idea what’s to change in css to fix that ^^

    regards,

    elvira

    ps. screenshot:

    http://img823.imageshack.us/i/unbenanntksn.jpg/

    #13522
    Kim
    Member

    Hey again

    What happens if You put a empty file named: loop-children.php

    in Your Graphene Child catalog!

    I think its corrected in next Graphene update πŸ™‚

    http://graphene.googlecode.com/svn/trunk/graphene/changelog.txt

    Kim

    #13523
    elvirafuchs
    Member

    you mean just to put an empty file into the child theme’s folder? .. if I understood that right – it still doesn’t change anything πŸ˜‰

    regards,

    elvira

    #13524
    Kim
    Member

    Well, I see Your problem. No doubt its in the themes core files.

    Hmm, if You have a child theme.

    I simply think You have to install or copy Graphene files again, so You overwrite

    Graphene core files. Before You do, choose another theme in list, and then return

    to the Graphene child theme when your done.

    Kim

    #13525
    elvirafuchs
    Member

    hmm… still no change.

    but the core files are not in the graphene folder, are they? why would it make any change to install the theme again then?

    regards,

    elvira

    #13526
    Kim
    Member

    Have You any WordPress plugin that might do this?

    Somewhere there is made wrong changes to Themes core files.

    The best cure is a clean theme & changes in child theme.

    Edit: Sorry, my advice.

    Kim

    #13527
    elvirafuchs
    Member

    haha I don’t believe it. it was a plugin, which should actually be supported by graphene -.-

    mymy, thanks very much πŸ™‚

    #13528
    Kim
    Member

    Hi Elvira

    What plugin might that be πŸ™‚

    Kim

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.