Front Page Options

  • dmaycock

    #7383

    Hello,

    I cannot get the Front Page options to work…I currently have 5 of 7 categories selected but cannot change or disable. I can select the change but I get an error called “BAD URL

    I would appreciate any suggestions.

    Thanks

    Don

    Mod

    Kenneth John Odle

    #37974

    You mention front page options, but that is a screen capture of the slider options.

    Have you tried disabling plugins to see if this is the result of a plugin conflict? Have you edited theme files? Is your version of WordPress up to date?

    dmaycock

    #37975

    Hi Kenneth

    1. I haven’t edited theme file and wordpress is up to date.

    2. I haven’t tried disabling pugins yet. Do you mean “deactivate” plugins? Would I lose the settings or is it just temporary? Do I do one at a timeor all at once?

    3. Here is another link worth viewing..click here..this bad URL pops up each time I save…that is why I did 2 screen captures

    Thanks

    Don

    Mod

    Kenneth John Odle

    #37976

    You can learn about disabling plugins here:

    http://blog.kjodle.net/2012/06/15/disable-your-wordpress-plugins/

    If that doesn’t work, try a fresh install of Graphene. (Recommend you do this via FTP.)

    dmaycock

    #37977

    Hi Kenneth,

    I disabled all plugins but no luck.

    is there a list of steps for installing grahene via ftp? I am not sure how that is done.

    Thanks

    Don

    dmaycock

    #37978

    Please also note that on the graphene options page…there are 4 tabs….General,Display,Colours,Advanced.

    The General tab show sthe Bad URL and will not save whereas the other 3 tab show that they can be saved.

    Does that help at all?

    Admin

    Syahir Hakim

    #37979

    Check the URLs in Graphene Options > Top Bar Options > Social Media.

    dmaycock

    #37980

    Hide the top bar is ticked ON

    What am I looking for?

    Admin

    Syahir Hakim

    #37981

    Untick the “Hide the top bar” option, then check the URLs for the social media icons setting.

    dmaycock

    #37982

    I did and here is an image…everything is blank.

    See Bad URL screenshot

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.