Front page is identified by "Home" button by Graphene; cannot access the page under "

  • laurakaz

    #7905

    When I installed the Graphene Theme, it came with a “Home” button already in place. However, this “Home” page does not show up on my list of pages, so I cannot edit it.

    I am trying to create a static front page so I have regular content on the front page rather than a blog post. But, since the front page is already identified by Graphene as “Home”, and I cannot access it, I cannot create a static front page.

    How do I fix this problem? Thank you.

    Mod

    Kenneth John Odle

    #39781

    The home button only takes you back to the root, rather than a given page. If you create a static front page, clicking on the home button will always take you back to it.

    laurakaz

    #39782

    Okay, I almost got it…I named my static front page “Welcome” and followed Prassana’s steps as outlined in the forum here: https://forum.graphene-theme.com/general-talk/how-to-create-static-frontpage-with-homepage-panes The only problem I have now is that my content shows up in a box underneath a smaller, empty box now. Is there any way I can get rid of this smaller box? I don’t know what it’s there for. My whole point in this was to have regular content show up on my Front Page because I haven’t decided if I even want a blog yet. Thank you for your help.

    Prasanna SP

    #39783

    Go to Graphene Options –> Homepage Panes and Disable Homepage panes.

    laurakaz

    #39784

    Hi Prassana – Sorry, I was out of town for a few days. I disabled the Homepage panes and nothing seemed to happen. My Front Page, titled “Welcome”, still looks like this: null. Any other ideas? Thank you!!!

    Josh

    #39785

    Have you tried using Custom Menus for your site navigation bar?

    This will allow you to specify what pages are displayed in your nav menu; as well as ordering them; assigning them unique names/titles; etc.

    laurakaz

    #39786

    Hi Josh – No, I don’t think I’ve done anything with Custom Menus…I’ve done so many things, I honestly don’t remember. But following the instructions on this thread has caused this new problem: “…my content shows up in a box underneath a smaller, empty box now [on my front page].” See it right here

    I’m trying to get rid of that small box. Do you have any ideas?

    Mod

    Kenneth John Odle

    #39787

    The empty box is the slider. Any posts you write will go there, although you can control which posts and pages show up there. It’s very good for highlighting new or important content.

    Go to Graphene options >> Display Options >> Slider Options to set it up or to turn it off.

    laurakaz

    #39788

    Thank you!!! That’s what I was trying to do!!! 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.