Return to Premium Addons

Franz Josef Stack: Posts > Leave a comment

Home Forums Franz Josef Premium Addons Franz Josef Stack: Posts > Leave a comment

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10198
    killer77
    Member

    Hi. I’ve created homepage using Page Builder and put on it Franz Josef Stack: Posts. Why FJ still shows “Leave a comment” when I disabled comments?

    #45606
    Syahir Hakim
    Keymaster

    Please provide the URL to your site so that we can take a look.

    #45607
    killer77
    Member

    Hi Syahir. Link: http://drzwi.oslonymielczarek.pl/

    As yopu can see there is still “Leave a comment”. If I turn off Comments (Franz Josef Theme Options > Addons Options > Commenting > Disable completely), it should automatically disappear? Or maybe there is one more switch to turn off?

    #45608
    Syahir Hakim
    Keymaster

    OK, we’ll fix that in the next update. For now, you can hide the link with this Custom CSS code:

    .posts-list .comments-count {
    display: none;
    }

    #45609
    killer77
    Member

    I knew the CSS will be the only way 🙂 but it’s nice you will implement this fix in next update. Thank you for checking and solution.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.