Footer spacing

  • Anonymous


    I have inserted some footer text using “Footer Options” in the Graphene Options section.

    The footer text is shifted over to the right from the body and the top part of the footer graphic is on top of the first line. I have tried to find in the CSS style sheet or footer.php the entries to correct this. Any suggestions?



    Figured it out. For some reason the base div tags were messing up the format.

    By trial and error I just used this piece of code in the Footer Options section for the copyright.

    <div class=”side left”>

    Copyright © <?php echo date(‘Y’); ?>. Some Rights Reserved.

    My text

    My text




    It doesn’t matter what I do … mine is still out of whack. I tried your thing there, but that didn’t do anyting.


    Syahir Hakim


    @vanhalen: you can just omit the <div class="side left"> and the closing </div>



    I don’t like extra code so I removed <div class=”side left”> and the closing </div> as you suggested. Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.