font limbo

  • fingers8

    #6840

    Hello you have been great in the past when I have been stuck.

    I looked through many support issues on how to change the font, but I am a bit befuddled. I’ve tried the ‘!important, but it doesn’t seem to work. I am wanting to change the font of the menu and links for either fonts:

    feltpen

    bradley ITC

    Segoe Script

    No success. Any help is greatly appreciated. Thanks again for past help.

    Best,

    Laura

    Mod

    Kenneth John Odle

    #35793

    Have you added those fonts to the Google Webfonts option? And have you checked to make sure that they are available from Google Webfonts?

    fingers8

    #35794

    Thank you Kenneth. My menu and body is working the way I want it to do, using google webfonts, but unfortunately, my ‘links’ and ‘captions’ as well as the footer, I cannot get to change the font. I’m at a standstill in these areas.

    Any ideas? Thank you all for your help in the past, you are simply awesome.

    Best,

    Laura

    fingers8

    #35795

    Still in font limbo. Help!

    Laura

    Mod

    Kenneth John Odle

    #35796

    None of those fonts are available from Google Webfonts. How are you adding them to your blog?

    fingers8

    #35797

    Taking from the ‘webfont’ suggestions, I used the font, ‘Merienda’ and added it to the php after the header, and then I specified it under the links and footer, but saw no results. The menu and the body of the content responded. I’m a bit befuddled.

    Thank you,

    Laura

    Mod

    Kenneth John Odle

    #35798
    Quote:
    added it to the php after the header, and then I specified it under the links and footer, but saw no results.

    Do NOT edit theme files. This is the wrong way to make changes. If you don’t get things right, problems ensue, and if you do get things right, they disappear at the next theme update.

    Graphene has a built-in Google webfonts option. If you want to use a font that isn’t available from Google, there are plugins available to help you with this, if you are not using a child theme:

    https://forum.graphene-theme.com/graphene-support/font-family-does-show-in-title-but-not-in-main-text#post-31576

    fingers8

    #35799

    Hello there. Thank you for the link. I did add the plug-in for font loader, but when I chose the google webfonts in a zip-line and tried to upload it with the plug-in, it said it had uploaded the fonts, but when I went to choose the fonts, none appeared in the font choices.

    What am I doing wrong?

    Help. Thank you,

    Laura

    fingers8

    #35800

    Child theme is installed. I have added the html link to the fontsI want from google webfonts, but still there is no response. Oy!

    Help,

    Laura

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.