Return to Premium Addons

FJ Stack not working after update

Home Forums Franz Josef Premium Addons FJ Stack not working after update

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10379
    danick
    Member

    I tried to refresh every thing and clear cookies but when I click into the visual editor i only see text instead of visual.

    I also click on the visual tab but nothing is loaded.

    #45982
    Syahir Hakim
    Keymaster

    Hi Danick,

    Are you using the latest version of WordPress (4.5) and Stacks (1.3)?

    #45983
    danick
    Member

    just checked yes 4.5 and 1.3

    #45984
    Syahir Hakim
    Keymaster

    Can you try disabling your plugins to see if it’s a conflict with any of them? WordPress 4.5 did some significant change in the WP Editor scripts so outdated plugins may cause the conflict.

    #45985
    danick
    Member

    i disabled everything except the FJ stack but it still dont work.

    i tried on other browser same outcome.

    #45986
    Syahir Hakim
    Keymaster

    Would you be willing to provide me access to your site’s admin panel and FTP server so I can investigate further? You can securely share the username and password through https://dead-drop.me/

    Let me know.

    #45988
    danick
    Member

    email me if you need more personal details

    xbsmallwhite@hotmail.com

    #45989
    danick
    Member

    hihi are you able to log in?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.