First menu element is moved when I add header widget

  • LluisAzm

    #8470

    Hello,

    In my temp site http://164.138.208.211/~senshid1/ you can see the error. If I don’t add the header widget all works good but when I add the header widget the first menu element move down.

    How can I solve it?

    Thanks!

    Prasanna SP

    #41231

    In Noticias menu item, there is an extra anchor tag (<a href="https://www.facebook.com/senshi.dojo.5"></a>). Remove it.

    LluisAzm

    #41232

    Hi, Thanks for ask me.

    How can I delete it? In Appereance – Menu it’s write correctly, it’s when I add the widget header when this tag appears…

    LluisAzm

    #41233

    Hi,

    I have delete Graphene theme (some code was edited) and I have installed without change any file and the problem were the same with the original graphene theme.

    I don’t understand why WP adds this char, menu is normal.

    Edit: If I delete ‘Noticias’ this code appears over next menu element…

    LluisAzm

    #41234
    Quote:
    Hi,

    I have delete Graphene theme (some code was edited) and I have installed without change any file and the problem were the same with the original graphene theme.

    I don’t understand why WP adds this char, menu is normal.

    Edit: If I delete ‘Noticias’ this code appears over next menu element…

    Edit 2: Editing line by line style.css error has desappear.

    Thanks for your help, your work doesn’t better work with Wp.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.