Firefox won't display font.

  • Anonymous

    #2025

    Hy,

    I have this in my child page css:

    @import url(http://fonts.googleapis.com/css?family=Andika);’

    using it for content text and widget text.

    Since today firefox is NOT displaying these font. Working great in Chrome and IE. I’m using Firefox 8.0 on beta channel.

    I tried from other comp with Firefox 7 but same thing happend, also working OK with other browsers (chrome, IE 7)

    Any ideas?

    http://www.kkciglenica.com/kkciglenica

    Anonymous

    #18254

    IE 8 have the same problem like Firefox, its only working on Chrome 14.0.835.202 m and with IE 7, Opera showing correct until letter ร…ยก (croatian language). Strange…

    http://www.kkciglenica.com/kkciglenica

    Admin

    Syahir Hakim

    #18255

    It looks fine to me (Firefox 7.0.1)

    2rqedkg.png

    In any case, I am doubtful that this is a theme issue. Might want to try Mozilla’s or WordPress.org’s support forum.

    Anonymous

    #18256

    Well… I don’t know what to say… today is OK. Didn’t check yesterday! Working in every browser I tried. Now, I’m suspecting the googleapis latin character support, looks like after updating import url link in style.css it corrects itself over time. Sorry for nuisance! Thnx 4 checking! Any way to delete topic? ๐Ÿ˜‰

    Admin

    Syahir Hakim

    #18257

    No need to delete ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!