Featured Image Showing in Header

  • theoryofben



    When I set a featured image in a post, it is now showing up in the header over the logo (left side). I have to end up removing the image to get it to go away.

    Has anyone seen this? Can you point me in the right direction?





    Just an update. It appears it isn’t showing OVER my logo…it is replacing my logo completely. I looked at the source and the header image path is the featured image.


    Kenneth John Odle


    Graphene Options >> Display Options >> Header Display Options

    make sure the box labeled “Disable Featured Image replacing header image” is not ticked.



    Thanks, that did it.

    BTW, it was NOT ticked…but needed to be. I don’t want to replace the header image.

    I had not even noticed that option….but I can see some big uses for it.

    Thanks for the help.


    Kenneth John Odle

    BTW, it was NOT ticked…but needed to be.

    Yeah, sorry, I got those backwards, but you got it right.

    Marking thread as resolved. You can do this yourself as well.

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.