Featured Image not displaying as header image for a page.

  • Mod

    Kenneth John Odle

    #2081

    Great Theme, I’m a raw beginner, but have gotten this far by reading other forum support answers. Developing Lions Ridge Web Page

    Now I’m stuck. When uploading a “featured image” to a page it fails to show as the header. Look at Rock Climbing Instruction page. OR Adventure Education What have I done? What do I need to do to fix it?

    Thanks!

    Anonymous

    #18545

    Hi ryan,

    What options do you have selected under your admin panel -> appearance -> graphene options -> “display” tab -> header display options?

    Double check these settings, and please report back.

    Ryan

    #18546

    All unchecked save the “link header image to front page” box. Search box location in nav bar.

    Anonymous

    #18547

    Okay. Now, under appearance -> header, do you have “Display Text” set to “no”?

    Mod

    Kenneth John Odle

    #18548

    If you have Graphene Options >> Display >> Header Display Options >> “Disable Featured Image replacing header image” option unticked, this should work. Your images are big enough.

    Mod

    Kenneth John Odle

    #18549

    If not, it might be the Cimy Header Image Rotator that is messing things up. You might try disabling it for a bit.

    Ryan

    #18550

    Thanks for your help guys, here’s what I figured out.

    I was trying to set the featured image with an image from a different directory by using the load by URL tab. When loading by URL there is no “set as featured image” link in the media upload window. You must use the “upload from computer” tab or the default “media library”.

    When I “upload from computer” I have the option the “set as featured image”

    So it looks like I need to clean out my default “media library” folder and put my featured image headers in that location.

    Thanks for your quick advice and support. I’m learning little by little.

    Ryan

    Anonymous

    #18551

    @ Ryan,

    Each page and post you create will have a small menu on the edit page appropriately called “Featured Image”. You can click this and use any image as your featured image… either from your media gallery, from your computer, or from a URL.

    If you don’t see this menu on your edit screen, look toward the upper left of the edit screen and there is a small box called “Screen Options”. Click this box and make sure “Featured Image” is ticked.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!