Featured Image is not displayed in blog at all – only shows up in Slider…

  • reto

    #6827

    First of all, thx for this great theme which offers customizations, a rookie like me could not do without help from this Theme & Support Team 🙂

    I’m using the featured Image feature like it is written

    I’m uploading to each blogpost an Image from scratch into the Media Folder

    I do not use Images from the media library

    After that, when the post comes up in the slyder, the featured Image is beautifully displayed in the slider box

    My Problem is, in the post where I should have this thumbs of the featured Image there is no Image, despite it is shown in the slider of the blog 🙁

    I tried everything so far, I disabled all my plugins and tried it again.

    How can I activate this function again?

    I read a lot of posts in this support community and what I’ve found so far, most of the volks are in trouble with the featured Images are not displayed in the slider but on the post blog page it works

    Mod

    Kenneth John Odle

    #35773

    You will need to insert the featured image into the post. It doesn’t appear automatically, except for places where the theme uses the featured image, such as in the slider.

    reto

    #35774

    Can you describe me exactly what you mean with, insert it in the post?

    I select the button “Feature Image” and Import the file. In the blog post it does not appear??

    How can I activate it in the theme, so that it not only is displayed in the slider but in the blog post too??

    reto

    #35775

    I got the answer finaly in another post:

    in Graphene options/display/excerpt display options/ disable “Show More link for manual excerpts” and enable “Show excerpts in front page”

    Now the Images are displayed 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.