featured image in slider

  • djscruggs

    #6230

    I have made 3 posts so far.

    In posts 1 & 2, I inserted a photo and made it the “featured image”. That image shows up for that post in the slider perfect.y. However, in the 3rd post, when I do the exact same thing, the photo that I select for the “featured image” does not show up in the slider. Rather, it replaces the image in the HEADER. In other words, when you go the blogsite, the header image shows up as it is supposed to but the slider for this post shows no photo. Then, when you click “view post” the header changes and the header becomes the photo that was set as the “featured image”.

    I’ve consulted with my graphic artist on this who has deemed this is not user error on my part, but a flaw in the template.

    I attempted to create a 4th blog entry, and the exact same problem occurred. my blogsite is blog.orginsight.com

    any suggestions?

    david scruggs

    djscruggs

    #33741
    Quote:
    I have made 3 posts so far in my blog using the Graphene template

    In posts 1 & 2, I inserted a photo and made it the “featured image”. That image shows up for that post in the slider perfect.y. However, in the 3rd post, when I do the exact same thing, the photo that I select for the “featured image” does not show up in the slider. Rather, it replaces the image in the HEADER. In other words, when you go the blogsite, the header image shows up as it is supposed to but the slider for this post shows no photo. Then, when you click “view post” the header changes and the header becomes the photo that was set as the “featured image”.

    I’ve consulted with my graphic artist on this who has deemed this is not user error on my part, but a flaw in the template.

    I attempted to create a 4th blog entry, and the exact same problem occurred. my blogsite is blog.orginsight.com

    any suggestions?

    david scruggs

    Mod

    Kenneth John Odle

    #33742

    Moved to Support. Please post in the correct section next time.

    Quote:
    I’ve consulted with my graphic artist on this who has deemed this is not user error on my part, but a flaw in the template.

    This is like asking your dog groomer what’s wrong with your car’s transmission.

    Go to Graphene Options >> Display Options >> Header Display Options and make sure the box marked “Disable Featured Image replacing header image” is ticked.

    Apparently, that third image is the same size as your header.

    If this doesn’t solve it, let us know.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.