feature image question

  • bsacue

    #7608

    Hi and thanks for such a great theme in Graphene now ive come across something i can’t seem to solve, i know this is probably a easy answer but please shine some light on it for me

    Im happy with all my feature image settings the way images are show around my site except when i create a new page and select a feature image for this its stretched see here for example http://bsa-cuesports.com/games-leagues/dudley-hill/

    Is there a option to reduce this to thumb size without effecting anything else ?

    thank you

    bsacue

    #38752

    edited sry wrong thread

    Admin

    Syahir Hakim

    #38753

    Isn’t it already thumbnail-sized?

    XjWdRo9.png

    bsacue

    #38754

    here is another image http://bsa-cuesports.com/yorkshire-league/division-1/ this was showing like all others a smaller size than what its stretched to i must have changed something when adding feature images to a post i think i changed this to medium ?

    Its hard to explain sorry im pretty new, when i did a post and added a image selected medium it seemed to change these too but dont know how to change it back does that make sense?

    Admin

    Syahir Hakim

    #38755

    Looks like your original featured image is too small (40×39 pixels):

    http://i2.wp.com/bsa-cuesports.com/wp-content/uploads/2013/05/red-small.png

    bsacue

    #38756

    yes that was the size i was trying to use and it was showing that small size but somewhere i did something then next time i looked it was stretched

    Is there a certain size for feature image in pages please ? are you not able to use small icons like the link you posted above

    sorry just a bit confused thats all

    thanks

    Admin

    Syahir Hakim

    #38757

    The default thumbnail size is 150×150 pixels. If you use images smaller than this as the featured image, the theme won’t upscale them. But since you’re using Jetpack’s Photon, it actually upscales the image (dunno why it does this). If you still want to use the small-sized image, either disable Photon or edit the image so that it has transparent 150×150 pixels with transparent filler.

    bsacue

    #38758

    thank you photon was the answer i disabled it and all is back to normal, great advice thanks

    Admin

    Syahir Hakim

    #38759

    Marking thread as resolved. You can do this yourself as well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.