Favicon

  • tbk

    #3733

    Hi

    I don’t have the option to add a favicon other than entering a URL. I have downloaded the favicon from different sites and still have one way of downloading them.

    John McCubbin

    #25702

    up load it to your media and in the URL option put the location of the image i.e. mine is http://localhost:51792/wp-content/uploads/2012/02/favicon.png

    If you cant find the url you go to media find the image and click edit it should have the url link there

    PS the favicon option is in:

    Graphene Theme Options >> Display Options >> Miscellaneous Option >> Favicon Options

    Hope this helps

    Prasanna SP

    #25703

    Since the new media uploader is not working in your site, you can’t directly upload favicon in Graphene Theme Options >> Display Options >> Miscellaneous Option >> Favicon Options.

    So follow John McCubbin’s suggestion.

    John McCubbin

    #25704

    if this doesnt work make sure item size is 16×16 and if it still doesnt work put the actuall image in your graphene theme folder and the main directory folder making sure there isnt already a favicon in either

    John McCubbin

    #25705

    also a helpful site to make your image the right size is http://www.favicon.co.uk/

    tbk

    #25706

    It worked by adding it to media and the using that url.

    Thanks!!!

    John McCubbin

    #25707

    no problem

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.