Fatal error message when posting comment

  • dagray112

    #409

    Hi! Starting today, both an external commenter and I rec’d a fatal error message (sounds so ominous!) when posting a comment and reply respectively. Both comment and reply were received and published without incident but it’s disconcerting to receive this message adn I’m concerned it will scare away commenters.

    Comments worked fine when I first set up my blogs. Since then I’ve added Social Follow and Feedblitz. I can’t see how that would make a difference but that’s the only change to the theme… thanks for any help you can provide

    Admin

    Syahir Hakim

    #12402

    hurm..can you copy-paste the error message exactly here? Also, try deactivating any plugin you have one by one to see if any of them caused the error.

    Stephanie

    #12403

    Cancel Update Comment Submit Reply Fatal error: Call to a member function add() on a non-object in /home/content/60/7295160/html/wp-content/plugins/feedblitz-membermail/feedblitz_membermail.php on line 163

    I’m a bit nervous to deactivate the FeedBlitz plugin I’d installed before this happened as it took me a bit to get it all sorted out! It’s probably the culprit tho…

    Admin

    Syahir Hakim

    #12404

    It is exactly the culprit. What’s the plugin for? You may want to ask for support from the plugin author as well, who will be in a better position to help.

    Stephanie

    #12405

    Thanks Syahir. I removed it and added Feedburner instead on my http://www.mawlife.ca site (to manage email subscriptions) but now my home page and “about” page links have disappeared form the post pages. And the subscription link disappeared with the theme update (I guess that makes sense as it was code added to the sidebar, wish I’d thought of that before I updated as I’d also posted my Twitter feed there and had spent some time getting my Twitter feed colours matched! Obviously I should have copied that elsewhere as a backup! That’s the learning curve for us Newbies I guess!)

    I like the new theme a lot btw – thanks for your time and effort to maintain it.

    On both my sites the banner image no longer fills the box – is that an intentional design? I’ll try re-posting an image tomorrow. Cheers.

    Admin

    Syahir Hakim

    #12406

    The header image no longer fills the box because the width of the theme has now been expanded from 900px to 960px. It was a necessary change to accommodate the 3-column layout, otherwise the content area will be too small.

    That expansion also means the theme now has a wider content area for one- and two-column layouts. Just resize your header image and upload it again, and it should be fine.

    FYI, the size of the header image now is 960px x 198px, instead of the old one which is 900px x 198px.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.