Return to Support

facebook like button showing wrong description

Home Forums Graphene WordPress theme Support facebook like button showing wrong description

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #6129
    Kailash
    Participant

    hi syahir ,

    i am using word press plugin Facebook likes you, but when i click on like or send button its taking right title but wrong description. see the picture attached. i have disabled word press comment and also Hide allowed tags in comment form. also tried new like plugins. can you help me i am facing this issue from long time but not found solution in Google also.

    i have also tried adding in style.css

    .form-allowed-tags{

    display:none;

    }

    please help me to resolve my problem.

    #33455
    Prasanna SP
    Member

    It has nothing to deal with comment form or allowed tags. It’s caused by the All in One SEO Pack plugin. Get rid of that buggy plugin and install WordPress SEO by Yoast http://wordpress.org/extend/plugins/wordpress-seo/

    BTW, where is Kannada SMS Messages? icon_wink.gif

    Moved to Support. Please post in the correct section next time.

    #33456
    Kailash
    Participant

    Thanks Prasanna, i am now using WordPress SEO by Yoast. and its great plugin.

    My site showing 6850 results in Google search when site:http://hindi-marathi-sms-messages.in/ where post are only 400.

    will this cause duplication issue. why this happening? is my robots.txt OK? or how can i show only 400 results in Google.

    how can i avoid duplication in word press?

    my site has only Hindi Marathi sms, but will start Kannada sms also after http://hindi-marathi-sms-messages.in/ success.

    #33457
    Prasanna SP
    Member

    A Google search for site:http://hindi-marathi-sms-messages.in/ will return only about 656 results. So, only around 256 other links. If you are bothered about duplicate post, you can turn off yearly, monthly, category and tag archive in WordPress SEO settings page. Go to Titles & Metas –> Taxonomies and select noindex, follow for Categories and Tags. Then click on Other tab and do the same for Author and Date based archives. Additionally you can completely turn off Author and Date based archives. This will 301 redirect to homepage.

    Okay, here is Google search screenchot.

    4FYDF.png

    #33458
    Kailash
    Participant

    Thanks Prasanna,

    i swear Google had been showing me 6000 above results from last few months, but i think its re crawled my site and now showing 656 results. Great. i don’t know how this happened, its could be due to search term tagging plugin that i was disabled few days ago.but thanks for your support.

    #33459
    Prasanna SP
    Member

    Marking thread as resolved. You can do this yourself as well.

    #33460
    Kailash
    Participant

    sorry to say but when i checked again its showing me above 6000 results. i have checked in three different browser by clearing history also.

    see,

    firefox.png

    Dragon.png

    ie.png

    #33461
    Prasanna SP
    Member

    Eh?

    eSK41.png

    icLDz.png

    #33462
    Kailash
    Participant

    prasanna can u please help me in this problem?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.