Facebook Badge

  • hutiucip

    #12068

    The plugin is Facebook Social Widgets.

    It’s link: http://wordpress.org/extend/plugins/facebook-social-widgets/

    Thank you!

    vanhalen

    #12069

    It was just the badge code you get off your Facebook page. It is basically some html code. I then created a text widget and inserted the code.

    In addition I created a draft page and put the code in the body to test. Same results.

    Admin

    Syahir Hakim

    #12070

    @hutiucip, I installed the Facebook Social Widgets plugin, and tried the Facebook Activity Feed widget, but the error message “Undefined property: FacebookWidgets::$pluginDirectory” is displayed in the widget configuration.

    Same thing happens when I switch the theme to the default TwentyTen theme, so this is clearly not a theme issue, but rather a plugin issue. You may want to ask the plugin author for support instead, or find another plugin.

    @vanhalen, where exactly in the Facebook page that you can get the badge code?

    hutiucip

    #12071

    Syahir Hakim, thank you very much for your support.

    Maybe you recommend me a trusted, working plugin, regarding FaceBook. It seems to be a jungle of plugins out there 🙂

    vanhalen

    #12072

    Login to your account, Select Profile. Last entry on the left side menu, “Add a Badge to Your Site”, New page opens titled Profile Badges, in my case I select “Page Badge” since I want the page I am managing badge not my personal one. Then select Other to get the code.

    <!– Facebook Badge START –> HTML code <!– Facebook Badge END –>

    I take out some of the code such as “Promote Your Page Too”. One reference said to replace “http://badge.facebook.com/badge/” with “http://facebook.com/badge/”.

    Admin

    Syahir Hakim

    #12073

    Hurm..I tried inserting the code as a text widget, and the badge displays just fine. See here: http://dev.khairul-syahir.com/wordpress/

    Can you try inserting the badge code to your site again?

    vanhalen

    #12074

    Hmmm, On my google, your badge is doing the same thing that I found on my website, just the title Petronas 9 2010 and a box outline. I fired up safari and it shows up just fine.

    Admin

    Syahir Hakim

    #12075

    That’s weird. The badge shows up fine for me, using Google Chrome as well as Firefox. Perhaps you have some kind of ad-blocking software?

    vanhalen

    #12076

    It just showed up one day too. I don’t recall making any changes. Thanks for the help on this.

Viewing 9 posts - 11 through 19 (of 19 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!