Excruciatingly slow load times (15+ seconds)

  • Anonymous

    #5449

    I’m experiencing excruciatingly slow load times (15+ seconds “waiting” as evaluated on Pingdom) on the following websites, both of which are using the latest version of Graphene:

    http://www.espressoenglish.net

    http://www.pronunciaperfeita.com

    Although I’ve contacted my web host as well, I don’t think it’s a server problem because another website I have on the same server (which is not using Graphene) has less than a 1.2 second wait time.

    Is anyone else experiencing this? Any suggestions to point me in the right direction for troubleshooting or fixing it would be greatly appreciated. I absolutely love Graphene, and I don’t want to have to switch to another theme.

    Thank you!

    Shayna

    ronangelo

    #32008

    http://www.espressoenglish.net shows a sequence of number that appears on top of the header.

    both your sites loads a lot of css stylesheets and fonts.

    This is most probably due to the plugins you are using.

    Try to disable the plugins temporarily then test the sites speed again.

    You can enable them one by one till you find out which one is causing the problem.

    or maybe it’s just the amount of css and fonts that your sites load. Try to minimize them.

    iramendra

    #32009
    Quote:
    http://www.espressoenglish.net shows a sequence of number that appears on top of the header.

    both your sites loads a lot of css stylesheets and fonts.

    This is most probably due to the plugins you are using.

    Try to disable the plugins temporarily then test the sites speed again.

    You can enable them one by one till you find out which one is causing the problem.

    or maybe it’s just the amount of css and fonts that your sites load. Try to minimize them.

    My Website is performing extremely slow, I’ve installed only Jetpack, no other plugin.

    http://askricha.com/

    It is hosted on godaddy server. Is it server related issue or something wrong in code.

    iramendra

    #32010

    My Website is performing extremely slow, I’ve installed only Jetpack, no other plugin.

    http://askricha.com/

    It is hosted on godaddy server. Is it server related issue or something wrong in code.

    iramendra

    #32011
    Quote:
    http://www.espressoenglish.net shows a sequence of number that appears on top of the header.

    both your sites loads a lot of css stylesheets and fonts.

    This is most probably due to the plugins you are using.

    Try to disable the plugins temporarily then test the sites speed again.

    You can enable them one by one till you find out which one is causing the problem.

    or maybe it’s just the amount of css and fonts that your sites load. Try to minimize them.

    My Website is also performing extremely slow, I’ve installed only Jetpack, no other plugin.

    Admin

    Syahir Hakim

    #32012

    @iramendra, don’t post the same issue multiple times, it wouldn’t get your questions answered any faster. Please read the forum rules.

    As for your site (home page), it’s load time is about 7 seconds, which is not unusual for un-optimised sites. There are many factors involved when evaluating performance, but you should be most concerned with what is called the “Time to first byte“, as that is the measure of how long your server takes to process the request and return data to the browsers. Your site’s TTFB is about 2 seconds, which is again, not unusual for un-optimised sites.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.