Error after updating

  • Draconator

    #51064

    I used to maintain a friends website, She asked me to take a look at everything, and it had been about 2 years since it was last touched. (The Graphene version running was 1.9.4 if that’s any indication).

    Anyhow, I went to update Graphene, and the following error message now appears on the site.

    Fatal error: Call to undefined function get_user_locale() in /home/content/07/3869907/html/wp-content/themes/graphene/inc/compat.php on line 63

    I couldn’t update WordPress prior, as the PHP version running on the server was out of date. (5.3 something).

    Could anyone help? Thanks.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!