Error 500 – Internal server error

  • Elodie

    #356

    I’ve been getting the following error for about half of the plugins (such as Smooth Slider, PollDaddy, and WP-Polls) I’ve tried to activate on my wordpress site:

    Error 500 – Internal server error

    An internal server error has occured!

    Please try again later.

    I’m trying to find a plugin that will allow me to put polls on my site and maybe a plugin to allow me to have a little more control over my featured slider. So far all of the plugins I’ve tried to activate for these two things have errored out.

    Any ideas? Or are they just not compatible with this theme?

    Many thanks,

    ~RCW

    Admin

    Syahir Hakim

    #12227

    This is usually caused by incorrect .htaccess settings, and not by the theme. Try switching to the default TwentyTen theme and see if the issue persist.

    cb-rcw

    #12228

    Would I be able to switch back to this theme when I’m finished and have the htaccess file fixed?

    Admin

    Syahir Hakim

    #12229

    Sure you can. We just wanna identify the real problem first.

    cb-rcw

    #12230

    At least one of the plugins still errored out even with the theme changed to TwentyTen… Is this good news or bad news?

    Does it mean the .htaccess file needs some tlc?

    Admin

    Syahir Hakim

    #12231

    Well, the good news is we know that the theme is not the problem here. The bad news is, we don’t know what is.

    Try renaming the .htaccess file to .htaccess.bak and see if the error is still there.

    cb-rcw

    #12232

    I am unable to chance the name of .htaccess file at this time. It seems that none of the poll plugins will work with this site at this time.

    # EDIT #

    I’ve changed the name of .htaccess.bak and I still haven’t been able to install the plugins. Any ideas?

    cb-rcw

    #12233

    Hello – it’s been a few weeks since I’ve posted on here, but I’m still having tons of problems with adding plugins to the customized graphene child theme I’m using. I have been unable to find a rating or poll plugin that performs how I want it to and doesn’t have an Internal 500 Error.

    Do you know of any plugins that for sure work with the graphene theme?

    Thank you for your help.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!