Enable Comments

  • Anonymous



    After trying a lot of themes hard to manage, i found Graphene, which seems to be perfect for my needs. I tried it yesterday and comments were enabled. Then i made some updates (i dont remember what) and now, comments are closed and i cant find how or where to turn it on again…

    I searched in Wp settings, Graphene settings and Graphene files but it looks like i can see clear…

    Can you help me?



    Kenneth John Odle


    Then i made some updates (i dont remember what)

    This is when I learned to take notes about what I was changing.

    Comments main control is: Settings >> Discussion >> “Allow people to post comments on new articles”

    Graphene control (which overrides WordPress settings) is in Graphene Options >> General >> Comment Options

    You can also control commenting options for individual posts and pages. If you don’t see the “Discussion” option when you are editing the post, click on “Screen Options” at the top to enable it.

    Hope this is helpful.


Viewing 2 posts - 1 through 2 (of 2 total)

  • You must be logged in to reply to this topic.