Effing adsense not showing,

  • vousvotez.fr

    #2196

    Hi guys, and thanks Syahir for that awesome WP theme.

    So i’m currently working on a participative blog/website about French laws and government’s action, right before we get a new Sarkozy in a few months. You can visit it at vousvotez.fr.

    I’m supposed to have 3 ads on every post’s page (even home, categories…) but i just don’t see it working! Currently i use the text widget as advised by Syahir in another forum topic here, but even the built-in ad section of the theme doesnt seem to work. I’ve even tried a few Ad plugins (ad injection/simple ads…)

    So i’ve been deleting half of my 14 plug-ins (goodbye… twitter login button…), and reduced it to basically a contact form, a submission form, a better registration form, facebook, a rating and a poll plug in. That and tinyMCE.

    I’ve been looking around for info, deactivating all the plugins one by one, but nothing changes. I’ve recently contacted Adsense as well but i have yet to get an answer.

    If any of you guys could tell me if you get to see my ads on any page, or maybe find out why it doesnt work from my and several other places, that’d be great.

    The site’s URL is vousvotez.fr

    I don’t really know if i made myself clear (the whole text is underlined red to me) so i’ll just hope i did and thank you guys for your time:

    Merci beaucoup!

    Cheers for Graphene, best theme i’ve seen yet.

    Mod

    Kenneth John Odle

    #19299

    It doesn’t look like you have the Adsense option turned on. Even if you enter the wrong code, a blank space will still show up where the Adsense should be displayed. Did you click “Show Adsense advertising” and “Show Adsense on front page as well” (in their French equivalents, of course)?

    If you use the Graphene Adsense options, you really shouldn’t have a conflict with other plugins.

    Mod

    Kenneth John Odle

    #19300

    Moved to Support, as well. Be sure to post in the correct part of the forum.

    vousvotez.fr

    #19301

    Hi, and thanks for your quick answer!

    So, i reactivated the options “show adsense” & “show on frontpage”, which load ads in between the posts but it just doesnt do the trick.

    I tried to put a banner in there but it’s still not showing.

    All i get is either nothing (just like a blank ad at the picked size) or, if i pick a color for “ads not showing” in Adsense controls, well, i get that color (much like the 200×200 blue square on the primary sidebar, and the 640×160 ones in the footer widget bar).

    Hell, i even tried to put ads directly in the footer.php document: Blue is all i get.

    As for the code i type in, i type in the whole “<script ></script >” i get from Adsense. It showed perfectly fine on a previous website, and i didnt change anything, so it shouldnt be this.

    I’ve been searching some more and there seem to be some problems like that created by Google crawlers not providing ads to your website until it is fully operational.

    Maybe i tried ads too soon. I’ll see if it gets resolved this weekend.

    One question tho: to show ads from the “text widget” areas, do i need to activate the “graphene adsense” option?

    And sorry about the wrong forum post, Ô great laser-sworded beaver. 🙂

    Mod

    Kenneth John Odle

    #19302

    I’ve been searching some more and there seem to be some problems like that created by Google crawlers not providing ads to your website until it is fully operational.

    Maybe i tried ads too soon. I’ll see if it gets resolved this weekend.

    This may be your problem. Google is very concerned about the quality of their ads. In your AdSense options, however, there is an option to show public service ads if no ads are yet available. You might try that and see what shows up. If you get public service ads, then all it well and it is just a matter of time.

    One question tho: to show ads from the “text widget” areas, do i need to activate the “graphene adsense” option?

    Nope. See this tutorial, especially part four, to see how.

    Good luck,

    Ken

    vousvotez.fr

    #19303

    Alright. I’ll find these public service ads to see if this, at least, works.

    Thanks again for the quality support! All theme creators don’t do half of what you guys do (even among the paid ones).

    Keep up the good work!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.