Edited the theme's color files – want to undo it. Don't know how.

  • horndasch

    #4848

    Dear people,

    First of all, apologies for my highly simple question. Some time ago, it was not as easy as it is today to change colors in Graphene. I hence figured out how to change the colors in the CSS, did it and was happy. My problem: My changes override any changes I do in the display menu. So I’m stuck with the colors as they are (grey) And being not geek enough, I don’t know how to undo what I did. But it must be simple. Help? Thanks a million.

    Sebastian

    PS: My page: http://www.horndasch.net

    ronangelo

    #29484

    You changed the colors in the style.css and you want your color modifications in the graphene option to show?

    you can replace all the content of the style.css with the default one http://themes.svn.wordpress.org/graphene/1.7.2/style.css

    then you can make your customizations in the graphene options.

    horndasch

    #29485

    I had thought that as well and tried it before. No change. Still all grey even though according to the graphics menu it shouldn’t be. Any other idea?

    Admin

    Syahir Hakim

    #29486

    Moved to Support. Please post in the correct section next time.

    What colour did you choose in the theme options?

    horndasch

    #29487

    Dear Syahir,

    Sorry for the wrong section! I’m mainly talking about the Widget colors that don’t change whatever I do. The widget header is currently set on standard in the menu (#3c9cd2 – #1f6eb6). But I can also make it pink, in my blog, it’s all grey. I custom-changed it a year ago or so. But no idea what I changed that overrules your menu. It’s not the style.css as I already copy-pasted the original one in the editor. If I change other color settings than the widget menus, it by the way works. Thanks for helping!

    Btw, great theme, amazing work. I just donated (again) as a thank you measure.

    Best,

    Sebaastian

    ronangelo

    #29488

    Have you tried to change the colour preset? ex. “dream magnet”,

    saving it then changing it back to default?

    Admin

    Syahir Hakim

    #29489

    Hey thanks!

    Do you have any caching plugin installed? If all else fails, try exporting the theme’s settings, then reset the theme settings. You can do both of these from the theme’s options page, on the right hand side panels.

    horndasch

    #29490

    Thanks all of you! I made it by now. The idea of the reset was good. It didn’t work but it helped me realise my mistake: I had a custom css that I had thus far been ignorant about. Playing around with it with my fairly limited skills finally brought the desired outcome. Thanks again!

    Admin

    Syahir Hakim

    #29491

    Good to know. Please mark this thread as resolved then.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!