Double display of images in Top Bar

  • netzerin

    #51493

    After update to Graphene Version 2.8 images in the Top Bar will be displayed two times.

    Is this a bug?

    Screenshot

    Admin

    Syahir Hakim

    #51494

    Please provide the link to your website so that we can take a look.

    abellerby

    #51501

    I also have this problem… #graphene-dynamic-widget-graphene_top_bar appears twice, once inside and once underneath div with ‘top-bar-items’ class.

    I have also noticed that there is a new style for top bar links (& :hover):
    #top-bar a {
    color: #ccc;
    color: rgba(255,255,255,0.7);
    }
    which means that the text in the Google Translate widget is now white and therefore doesn’t show on all 60 of the websites I support!

    https://broombarns.herts.sch.uk/

    abellerby

    #51502

    One other problem which occurred at the same time … I changed the line height of the search buttom to 26px, but this has now been changed so the height of the button no longer matches that of the box. This can be seen on the website linked above.
    #top-bar .searchform .btn-default, #top_search .searchform .btn-default {
    background: rgba(255,255,255,0.6);
    border: none;
    line-height: 34px;
    padding: 0 15px;
    }
    Are these changes which have to stay? I assume others will have been affected by the style changes as well. I can edit my child theme styles to make the sites display correctly but it’s a lot of tedious work!

    Admin

    Syahir Hakim

    #51503

    Thanks for the reports. We’ll include fixes to both issues in the next theme update.

    abellerby

    #51545

    Hi,
    Thanks for the update – #graphene-dynamic-widget-graphene_top_bar now only appears once, bit it’s still not in the right place. Previously it was under #top_search, inside <div class=”col-md-12 top-bar-items”> . If I use the Web Developer Inspector in Firefox I can move it back where it was and it works as it used to.

    See https://broombarns.herts.sch.uk/

    Also in connection with topbar issues, the text background colour in the search bar now has opacity 0.1 so the text is hardly visible and the search button still has the fixed height added in the update before as mentioned in my previous post.

    I support about 60 school websites using the Graphene theme – I have been using the theme for years because I think it’s great! – but I would rather not have to make changes to them all individually!

    Are you able to correct these issues please?

Viewing 6 posts - 1 through 6 (of 6 total)

  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!