Don't want pages listed in top menu only in side bar

  • servent1

    #1946

    I created a custom menu of pages and put it into

    the side bar widget area. But the pages are also

    showing up on the top menu. please see http://www.defeatforeclosure.com/dean-eng/

    I even have the button called “Automatically add new top-level pages” in

    the menu area UNchecked but no difference.

    Thanks,

    BTW great theme!

    Dean

    Anonymous

    #17979

    You can control this top menu, the one below the main menu, by going into your admin panel and clicking appearance -> menus.. then on the top left “theme locations”, make sure the “Secondary Menu” is blank.

    servent1

    #17980

    Bingo! Thanks Josh, that did it!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!