Don't see my posts

  • rickenbacher

    #5709

    I just started with the Graphene Theme which seems to suit my needs the best. I still have some of the default pages which came with the theme, in particular, the “Blog” page where it says “To add blog posts click on Posts – Add New in the WordPress Dashboard”. I did just that but none of the post show up on that page. As a matter of fact they don’t show on any page at all. Can somebody help me? Thanks.

    Anonymous

    #32550

    Did you set to show a static frontpage on homepage? If so, you would need to create a blank page and set it as Posts Page in WP-Settings –> reading Settings. That page will show recent posts.

    rickenbacher

    #32551

    Thanks this worked but created another problem. I have set limitations for my widgets with “Widget Logic Visual” making sure that certain widgets are not displayed on a particular page. Now, after creating this “Posts Page” all widgets are displayed on this page, irrespective of the limitation which I set. I don’t want the widgets to appear on this blog page. Is there another way to eliminate them?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!