Return to Support

Do not want any comments. Disable Leave a Reply completely.

Home Forums Graphene WordPress theme Support Do not want any comments. Disable Leave a Reply completely.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2953
    dickdunlop
    Member

    I need to disable Leave a Repy

    I have so far

    removed everything from Screen options in every page/post.

    removed from display options in graphene options

    total unchecked everything in settings/discussion

    and it’s still there on every page………….

    location is:

    http://www.aucklandwatertours.com

    #22859
    Prasanna SP
    Member

    Graphene Options –> Comments Options –> Commenting –> select Disabled Completely (Save Options)

    #22860
    dickdunlop
    Member

    I have been working on this problem non stop now for four hours.

    I created a child them and a new functions.php with the info from

    http://www.khairul-syahir.com/topics/tutorial/2011/completely-disable-wordpress-comments.html

    But unfortunately Post Comment still there, so I copied contents of comments.php and held them in renamed folder then deleted comments.php content completely and it’s working….

    If I have further problems I will revert and suffer comments

    #22861
    Prasanna SP
    Member

    Why are you doing all those circus? Just select Disabled Completely in Graphene Options –> Comments Options –> Commenting

    #22862
    dickdunlop
    Member

    Thanks for that, I was following an old post By Khairul-syahir blog.

    #22863
    laurent
    Member

    For disabling “the response link” go to the css.style in line 1621 or paste this code in your child-theme :

    #comments p.comment-reply-link {

    font: normal 0px arial;}

    Where the size font is zero instead of 11px.

    It works perfectly without having any headache !!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.