Display Options colors and slider on Static Front Page

  • lateatlantean

    #4880

    I am wondering why my selected posts showing on my static front page are not showing text color attributes as elsewhere (i.e. in slider and individual post pages, etc.). The text color is showing i panes as a lighter color…

    Also noticing (just the last few days for all) in the Graphene options “Display” section…the color previews are not staying applied to custom color settings as previously.

    Could these be related?

    Also wondering if there is a way to place a small narrow border (with custom color option) around the slider instead of the thick top/bottom preset. Right now I just have the border colors set to #777777 so it doesn’t show at all.

    Thanks for all your help!

    Admin

    Syahir Hakim

    #29598
    Quote:
    I am wondering why my selected posts showing on my static front page are not showing text color attributes as elsewhere (i.e. in slider and individual post pages, etc.). The text color is showing i panes as a lighter color..

    That’s intentional, to give more emphasis on the static front page content itself and less emphasis on the homepage panes.

    Quote:
    Also noticing (just the last few days for all) in the Graphene options “Display” section…the color previews are not staying applied to custom color settings as previously.

    Could these be related?

    Nope, but this will be fixed in the next update.

    Quote:
    Also wondering if there is a way to place a small narrow border (with custom color option) around the slider instead of the thick top/bottom preset. Right now I just have the border colors set to #777777 so it doesn’t show at all.

    Add this CSS either into the Custom CSS option, or in your child theme’s style.css file:

    .featured_slider {
    padding-bottom: 1px;
    padding-top: 1px;
    }
    .featured_slider #slider_root {
    margin-top: 0;
    }

    lateatlantean

    #29599

    Perfect! Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.