Return to Support

Disappearing comments after closing post for comments

Home Forums Graphene WordPress theme Support Disappearing comments after closing post for comments

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49
    bazonline
    Member

    Syahir,

    A very nice theme. A love it very much. I have been working with it for 1 week. So far I had one problem with the theme.

    When I enter comments to a post and close the post for comments and go back to the post in ‘Home’ I can see for instance 7 Comments. When I click on ‘7 Comments’ the text ‘7 Comments’ disappears as it should, but it will not show the already entered comments. This does not happen when I use another theme. When I click on ‘Home’ the post will show ‘7 Comments again, as it should. When I activate in the post the comments section for new comments, you can see the comments again.

    Can you give me an indication for this?

    Greetings, Sjaak

    #10976
    Syahir Hakim
    Keymaster

    Hi Sjaak,

    I have a feeling this will be a problem when developing the theme, but slip it back to the back of my mind in favour of more important issues.

    I guess it’s about time I fix it 😀

    Download the fixed comments.php file here: graphene_closed-comments-fix.zip

    Just replace the comments.php file in the theme folder with the fixed one.

    This fix will be included in the next version.

    #10977
    Sjaak
    Member

    Hi Syahir,

    Thank you very much. I indicated a problem and you fix it on the fly. Also the nesting problem has been fixed.

    It is raining here in the netherlands, but the graphene sun is shining again.

    Greetings, Sjaak

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.