Return to Support

Disabling preview of blog showing on Slider

Home Forums Graphene WordPress theme Support Disabling preview of blog showing on Slider

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2866
    ellwyns123
    Member

    Evening All,

    As with everyone who has posted on this forum, I also think the Graphene is one of, if not the, best WordPress theme out there for functionality.

    Please bear with me as I have very limited knowledge on CSS and PHP. Is there a way to manipulate the CSS/PHP so that the sliders do not show a preview of the blog in question? I have looked in the style.css and I cannot find it.

    If you need to view my website to see what I’m talking about, its only on the first slider: –

    http://www.joglecouriers.richartdesigns.co.uk

    Many Thanks in advance,

    Richard

    #22310
    ellwyns123
    Member

    Sorry, posted this twice.

    Richard

    #22311

    the sliders do not show a preview of the blog in question?

    The slider is designed to automatically show excerpts of blog posts. If you don’t want it to show those, what would you like to show?

    #22312
    ellwyns123
    Member

    The slider is designed to automatically show excerpts of blog posts. If you don’t want it to show those, what would you like to show?

    Preferably, I would like the excerpt to be blank, or not to show at all if possible.

    #22313

    Okay, then try this in your custom CSS or child theme style sheet:

    .slider_post_entry p, .slider_post_entry .block-button {display:none;}

    That’s NOT tested, but it should work. (I’m not the slider expert around here.) Let us know how it goes.

    #22314
    ellwyns123
    Member

    Hi again,

    Your CSS worked. However, ideally I would like the excerpts to be whilst the block button is on show. The majority of the sliders are linked to the pages on the website and would give potential clients the freedom to either click the “view full post ” block button or the corresponding tab at the top of the page.

    Sorry if this sounds strange. Just wondered if it could be done.

    Many thanks for you help and time,

    Richard

    #22315

    Sure, just delete the block-button part from the code above (along with the comma).

    #22316
    ellwyns123
    Member

    I’ve tried what you suggested but still no joy. Not sure if I’m doing this correctly but i originally put the following in the child style.css

    .slider_post_entry p, .slider_post_entry .block-button {display:none;}

    The excerpt got removed along with the block button. Then, I amended it to the following:-

    .slider_post_entry p .slider_post_entry {display:none;}

    Removing the comma and block button command didn’t work; it bring the excerpt back up.

    Cheers for you suggestions,

    Richard

    #22317

    Okay, try

    .full-sized .slider_post_entry p {
    display: none;
    }

    (Code between backticks, please. Thanks.)

    #22318
    ellwyns123
    Member

    Good evening,

    Firstly, apologies for not getting back to you sooner, I’ve been on a business trip. Having looked at this with a fresh mind, I in facet didn’t want to disable the preview of the blog. I simply wanted to amend the excerpt, so apologies for the misunderstanding and time you have spent trying to help.

    For those who want to know how to create a custom excerpt for a post or page, firstly create a new post/page or open an existing one. At the top right of the screen you will see: “Screen Options”. Click there and then mark the Excerpt option, with this you will activate the manual excerpt. Once you have done this, scroll down and you will see the “Excerpt” section where you can write whatever you want to replace the autogenerated Excerpt.

    Cheers for you assistance

    Richard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.