Disabling comments

  • heinzochsner

    #6819

    http://theater-lueterkofen.ch

    The site is in German. The popup shows only once. I am using both mobile and Desktop Graphene themes.

    I am fully disabling the commenting System. The mobile theme still displays an indication of “no comments submitted” or “no pings” while in the Desktop theme takes account of this correctly by not displaying any reference to the commenting system.

    Am I doing something wrong?

    Heinz …

    Admin

    Syahir Hakim

    #35743

    Have you tried the setting in WP Admin > Appearance > Graphene Mobile > Comments Options?

    heinzochsner

    #35744

    Yes, I have. It says “vollständig abgeschaltet” which I would translate to “disabled completely”. I have the same setting in Graphene Desktop which works correctly.

    Admin

    Syahir Hakim

    #35745

    OK, I’ll address this in the next update.

    heinzochsner

    #35746

    Ok, thanks.

    Meanwhile I’ll do a quick fix by just deleting the relevant code from the template.

    heinzochsner

    #35747

    The line “Keine Kommentare vorhanden” (no comments yet) in the blog list is just a plan href tag without a class or an id, otherwise you could treat it with CSS as well.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.