Did an update to the new version and menu was all funy?

  • madkadster

    #1333

    Hi

    OK I did an update on my site http://www.unleashedbeats.com to the new theme version from the one before and all my site top, side menu and footer went funny

    so I have gone back to the version before and its all gone really bad my site 🙁 I have only done this:

    https://forum.graphene-theme.com/graphene-support/posts-page-home-page-to-look-like-achieves-page-or-categories-page

    (that’s me the user name was funny) I dont want to loose all my style etc, help 🙁

    Tigeryoshi

    #15320

    Good Idea, to give a link that the browser can’t find 😉

    In Graphene 1.4, there is a version to backup and restore the Theme-Options. (Under Graphene-Options in a right box).

    And did you try to assosiate your menu with the Graphene-Team? (On the menu-page in a left box.)

    madkadster

    #15321

    Hi yeah my dam host is not messing me about all my sites are down at this time I am so cheased its unreal

    as for /

    In Graphene 1.4, there is a version to backup and restore the Theme-Options. (Under Graphene-Options in a right box).

    its to late I didnt do any of that 🙁

    And did you try to assosiate your menu with the Graphene-Team? (On the menu-page in a left box.)

    will look when site is back up

    when my site is back I will go with the new theme and try what you said, then if no good I will come back here and say what I have done, thanks for your help on this

    madkadster

    #15322

    OK site back up I have sorted the top menu out but dont like the look on hoe the side menu is, can I change that?

    Admin

    Syahir Hakim

    #15323

    What’s the URL to your site? The link you gave ( http://www.unleashedbeats.com/ ) does not work – the browser says “Server not found”.

    madkadster

    #15324

    http://www.unleashedbeasts.com sorry it was a typo 🙁

    I am not having any luck today with things

    Admin

    Syahir Hakim

    #15325

    Add this to your Custom CSS to fix the box shadow in your side menu:

    .menu ul {
    box-shadow: none;
    }

    This fix will be included in the next update.

    madkadster

    #15326

    Thanks mate, I have added that, its worked great

    I did get an error on clicking the save options button, the css still went in but a white page with an error came up, this is it:

    Warning: Missing argument 2 for wp_kses(), called in /root/wp-content/themes/graphene/admin/validator.php on line 294 and defined in /root/wp-includes/kses.php on line 502

    Warning: Cannot modify header information - headers already sent by (output started at /root/wp-includes/kses.php:502) in /root/wp-includes/pluggable.php on line 934
    Admin

    Syahir Hakim

    #15327

    Yes, that’s one of the annoying bugs that managed to slip through. Please see my post here on how to fix it: https://forum.graphene-theme.com/graphene-support/headlines-in-header#post-5635

    madkadster

    #15328

    thanks mate I will do that

    just wanted to also say that out of all the plugins and themes I have used your support has to be the best and the fastest, good job mate

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!