Return to Support

Developer Action Hook Not Working?

Home Forums Graphene WordPress theme Support Developer Action Hook Not Working?

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #6057

    I’ve disabled the developer text from showing and then added images to the area with the developer action. But then the text came back.

    http://www.nexusenergycenter.org

    What happened?

    Daniel

    #33216
    Josh
    Member

    Hmmm… I see….

    Try this in your CSS:

    #developer p {
    display: none;
    }

    BTW… if you go back into your options… is the developer section still set to “disabled”?

    #33217

    That CSS code didn’t work. When you say disabled what do you mean? My action hook is still checked. Is that what you mean?

    #33218
    Josh
    Member
    Quote:
    I’ve disabled the developer text from showing

    What exactly do you mean here?

    #33219

    Oh sorry…. That I’ve used the developer CSS code you gave me. It worked previously but when it updated, the text came back.

    #33220
    Josh
    Member

    Okay, I’m sorry. I’m not sure I understand.

    We are talking about the footer, right? What part of it is the part you are wanting to “hide”.. or that keeps coming back?

    #33221

    Just the part the says Graphene and Powered by WordPress. BUT I want to keep the logos.

    #33222
    Josh
    Member

    Okay, that’s what I was thinking.

    Is the css code I gave you above still in your custom css?

    #33223

    yep!

    #33224
    Syahir Hakim
    Keymaster

    Doesn’t look like the code below is anywhere in your CSS, or Custom CSS option:

    #developer p {
    display: none;
    }

    Caching plugin?

    #33225

    Yeah I’ve put it in my Custom CSS. I do have a caching plugin. Do you think that caused it? I use Hyper Cache Extended.

    Daniel

    #33226
    Josh
    Member

    Well, first… I still don’t see the code I gave you anywhere in your stylesheets. Go ahead and check your caching plugin and see if it has an option to empty the cache.

    Where exactly have you placed the code I gave you in the beginning of this thread?

    @Syahir,

    How do you view what a user has entered into their custom css option? Is this viewable via the source code?

    #33227

    I placed it in my custom CSS through Graphene Options. Should I place it somewhere else?

    #33228
    Josh
    Member

    Nope. That should be fine.

    Let’s try adding the !important declaration. Change it to this:

    #developer p {
    display: none !important;
    }

    #33229

    Ok I put it in but it still shows 🙁

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.