Default setting for RSS feed not working

  • Anonymous


    This is not a biggy since I have over-ridden the default with the right setting but there is a bug with the default setting of the RSS fedd in that it goes to a whitescreen page and does nothing, it’s not picking up the /feed extension so is looking in the wrong place for the RSS.

Viewing 1 post (of 1 total)

  • You must be logged in to reply to this topic.