Custom Social Media Icon Not Loading

  • shenst1

    #7058

    Hi there,

    Thanks for the great theme.

    I am having trouble making a custom icon for a pinterest social media button at the top of the page. I have loaded icons into the Media Library three different times. 1st time an unformatted png. 2nd time a 32×32 png. Third time a .ico file rather than a png. Each time I get the same problem. Rather than showing the icon, it shows the text “custom” with a link.

    Can you please advice as to how I can get it to show my icon rather than the text “custom”.

    Thanks!

    Mod

    Kenneth John Odle

    #36708

    .ico format is for favicons. I’m not sure what you mean by “an unformatted png”.

    Link to site?

    Anonymous

    #36709

    This is quite simple. Download Pinterest icon (google it), edit it (if needed) and upload to your site. You can upload it through media library and than use original image link to address it in Graphene Options/Top bar, but I rather upload it manually via FTP in some folder inside your child theme or somewhere else like in wp-content/uploads/icons.

    Thing is that when you upload it through wp media library it will automatically create few images (thumb, medium…) that you don’t need for that purpose.

    Admin

    Syahir Hakim

    #36710
    Quote:
    Thing is that when you upload it through wp media library it will automatically create few images (thumb, medium…) that you don’t need for that purpose.

    If the image is smaller than any of the dimension (which I suppose an icon would), those additional images won’t be created since WordPress doesn’t upscale images.

    Anonymous

    #36711
    Quote:
    If the image is smaller than any of the dimension (which I suppose an icon would), those additional images won’t be created since WordPress doesn’t upscale images.

    Thrue… scratch that 🙂

    Maybe you apply permalink instead Img URL in Graphene Options/Top bar.

    shenst1

    #36712

    Thanks for the support. Luko, you were correct about the URL i was trying to use. I was copy pasting in the Permalink instead of the file URL. The fire URL is found on the right side of the media explorer page for those who don’t know.

    Thanks for all the help guys!

    Anonymous

    #36713

    Marking thread as resolved. You can do this yourself as well.

Viewing 7 posts - 1 through 7 (of 7 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum