Custom Permalinks

  • Mark

    #1401

    Hi! First I wanna thank you for this theme, it’s really user friendly…

    Question… i’ve been having problems with my permalinks. I tried using the common settings for permalinks and non of them works except for the default settings,also did custom structure using- /%postname%/ and all of them just give me an error message saying “page not found” when i click on the tabs.

    How do I fix this? I’m new to wordpress and this is my first website. No clues about codes, i’m a rookie.

    http://www.businesstravelhub.net

    Mod

    Kenneth John Odle

    #15607

    Okay, well first solution is to go back to default settings. Make sure those still work first.

    Have you changed anything else on your site? At first thought, it seems that your .htaccess file is not correctly configured. Does your hosting service allow you to change .htaccess? If not, that is why permalinks are not working properly.

    See the end of this page from the Codex (under “Save Changes”), and also see if anything on this page makes sense.

    Ken

    Mark

    #15608

    Hi Ken,

    Thanks for the response… Changed the settings back to default and everything’s fine. I haven’t change anything. I tried configuring the .htaccess but couldn’t find it through filezilla. Should i call my hosting service and ask about configuring my .htaccess?

    Thanks

    Mark

    Mod

    Kenneth John Odle

    #15609

    Some hosts will not allow you much access to .htaccess, and that’s what takes care of rewriting the URL’s. You might want to contact them for ideas.

    Ken

    Mark

    #15610

    Ok thanks Ken!

    Mod

    Kenneth John Odle

    #15611

    Oh yeah, I forgot to mention that the .htaccess file is normally invisible (because it has a period at the beginning), so you would need to make sure your ftp client will let you see/edit invisible files.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!