Return to Support

Custom Page templates not working.

Home Forums Graphene WordPress theme Support Custom Page templates not working.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10600
    markalpine
    Member

    I made a page template called “2nd pages” and all I did was copy the exact codes from the template file:

    Template Name: Two columns, sidebar on the left

    The page does not show any side bars even though it’s the exact codes?

    Here’s the page:

    http://vestainternetservices.com/kingspointdelraynew/theatre-entertainment/

    If I change the settings on the page to just the normal Template Name: Two columns, sidebar on the left

    and not my custom page template located in my child theme all works fine and the side bars show.

    Thank you for your help

    #46491
    Quote:
    all I did was copy the exact codes from the template file:

    Template Name: Two columns, sidebar on the left

    Did you change the template’s name within the file itself? It’s located in a php comment.

    See this page for more details:

    https://developer.wordpress.org/themes/template-files-section/page-templates/#creating-custom-page-templates-for-global-use

    #46492
    markalpine
    Member

    Yes the page is named – “2nd_pages.php”

    And inside the file itself its called the same.

    * Template Name: 2nd pages

    It shows up under the page templates I can select.

    I have it selected as the page template but it does not show two colums.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.